0

votes

Anyone else having trouble with "comments" input failing to post? Site seems to 'hang' and give no response or error message?

Commented on October 16, 2013
Created September 18, 2013 at 7:45 PM

Anyone else having trouble with "comments" input failing to post? Site seems to 'hang' and give no response or error message?

543a65b3004bf5a51974fbdd60d666bb

(4493)

on October 16, 2013
at 02:30 AM

& if this is the case, including multiple usernames (eg. @dzone) in the comment will quickly use up characters as these are more url links

543a65b3004bf5a51974fbdd60d666bb

(4493)

on October 16, 2013
at 01:51 AM

the comment above is a test of the potential incorrect character count.

the link text is 7 characters long, & the 'characters left' number indicated 590.

But i'm guessing that the character count of the url link itself should have also been subtracted from the 'characters left' number.

the url itself in this example is 108 characters long (so 'characters left' should have indicated something like 482, not 590)

543a65b3004bf5a51974fbdd60d666bb

(4493)

on October 16, 2013
at 01:44 AM

77877f762c40637911396daa19b53094

(78467)

on October 15, 2013
at 11:16 AM

Ahhh - thats actually really helpful. Let us test with a copy paste from here that includes that sig and see what happens. Thanks!

F291857fa12a0291688ea994343156dc

(720)

on October 15, 2013
at 04:05 AM

Yes, my experience as well. If I cut & paste the count seems wrong. So I cut & paste the entire comment to Word or gmail, switch to plain text & re-paste. When one pastes to comments there is the PaleoHacks "sig line" included.

In any case, the text editor for comments needs some work.

They're getting there.

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 02:09 AM

reply 3rd level down

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 02:05 AM

yep, made it 'fail' again, two of my comments which posted fine, have now disappeared. The comments Icon shows the correct number of comments (2 more than can be seen).

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 02:02 AM

test comment 7

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 02:02 AM

test comment 6

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 02:01 AM

test comment 5

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 02:01 AM

test comment 4

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 02:00 AM

test comment 3

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 02:00 AM

test comment 2

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 02:00 AM

test comment 1

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 02:00 AM

"How to amend or edit my question is not clear to me"...There is a little icon in the top r/h corner of each question (& answer). I think it is a Gear/Cog icon. Click on it & you will seem some options. I think these options (powers) vary depending on your reputation score (or they will do in future when more changes are implemented to the site).

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 01:56 AM

sorry to 'annoy' you BobK (if you have email alerts enabled). i'm gonna do a few test comments to see if i can replicate an issue i have had a few times (more info in my answer below).

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 01:53 AM

those tests comments seemed work ok, may try under the Question now

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 01:53 AM

reply 5

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 01:52 AM

reply 4

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 01:52 AM

reply 3

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 01:52 AM

reply 2

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 01:52 AM

reply 1

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 01:51 AM

test comment 4

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 01:51 AM

test comment 3

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 01:51 AM

test comment 2

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 01:50 AM

test comment 1

F291857fa12a0291688ea994343156dc

(720)

on September 18, 2013
at 07:51 PM

How to amend or edit my question is not clear to me. :(

The new version of PH is starting to wear on me

Too much not working, too much shorthand, too pastel and what's with the light type color?

  • F291857fa12a0291688ea994343156dc

    asked by

    (720)
  • Views
    1.4K
  • Last Activity
    1591D AGO
Frontpage book

Get FREE instant access to our Paleo For Beginners Guide & 15 FREE Recipes!

4 Answers

0
543a65b3004bf5a51974fbdd60d666bb

(4493)

on October 15, 2013
at 03:02 AM

Another reason that comments may not post...

It seems that you are allowed to post a comment of 597 characters or less.

However the 'characters left' number beneath the comment may be inaccurate,

for instance i get the feeling that if you insert a link or links then these extra characters are counted as part of the 597 allowance, but the 'characters left' number is Not reduced accordingly. Hence it reads like you still have characters left when you really don't.

543a65b3004bf5a51974fbdd60d666bb

(4493)

on October 16, 2013
at 01:44 AM

F291857fa12a0291688ea994343156dc

(720)

on October 15, 2013
at 04:05 AM

Yes, my experience as well. If I cut & paste the count seems wrong. So I cut & paste the entire comment to Word or gmail, switch to plain text & re-paste. When one pastes to comments there is the PaleoHacks "sig line" included.

In any case, the text editor for comments needs some work.

They're getting there.

0
Medium avatar

on September 19, 2013
at 06:31 AM

In a couple of words, yes I have had difficulties too

0
543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 01:48 AM

I have had a different issue with comments.

I think this one may be permissions related...even tho i leave the comment at the default setting of 'viewable by all users'....

so here's the issue, sometimes i post a comment, the comment post successfully, then i add an additional comment or additional comments under the answer/question. they also post successfully...But not all of the comments are visible.

by way of an example, take a look at the comments under this Question, the text following comment icon reads "6 show", indicating there are 6 comments. If you then click on the comments icon to show the comments, only 4 comments can be seen. There are 2 comments 'missing' (which were posted by me).

Edit:

Just replicated the problem in the comments under the Question above. Two of my comments which posted fine, have now disappeared. The comments Icon shows the correct number of comments (2 more than can be seen).

Could be that this particular comments issue only applies under Questions & not under Answers...?

Edit #2:

Just got it to fail in comments to this Answer below as well, one comment is missing (icon shows correct number of comments). In this case the missing comment is down about 3 replies, but i have also had this issues as a top level (not a reply) comment....

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 01:51 AM

test comment 3

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 01:53 AM

those tests comments seemed work ok, may try under the Question now

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 01:50 AM

test comment 1

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 01:51 AM

test comment 2

543a65b3004bf5a51974fbdd60d666bb

(4493)

on September 19, 2013
at 01:51 AM

test comment 4

0
B7b503a8fe916f7e67b20afc4137e9f6

on September 18, 2013
at 07:49 PM

Hey Bobk, I have had this issue a few times myself, I think it was during the tech team doing updates to the server. I will let them know about this and see whats up.

Thanks,

David

Answer Question


Get FREE instant access to our
Paleo For Beginners Guide & 15 FREE Recipes!