0

votes

A couple more Paleohacks bugs

Commented on November 01, 2013
Created October 23, 2013 at 8:32 AM

It looks like those bugs I mentioned before are still there. (Quite often, I paste at the end of a post only for the entire post to disappear and I lose everything I've typed.)

I've stumbled across 2 more:

http://imgur.com/zNxSJrn

On this post, it shows 6 comments. There are only 3 comments. I was unable to edit and add more to my comment, despite having enough room to do so. The Send button just stays greyed out after clicking, never to POST.

http://i.imgur.com/pZUvdAx.png

(I can make other edits and delete words from the comment, but, it does not allow me to add more lines.)

543a65b3004bf5a51974fbdd60d666bb

(4493)

on November 01, 2013
at 01:47 AM

this seems to be a bug related to the "Show more comments" option

Cf08ad26759fdd206a2c9f9385080a57

(995)

on October 28, 2013
at 06:08 PM

As a web dev, I clear mine all day long. That issue seems to have been corrected.

543a65b3004bf5a51974fbdd60d666bb

(4493)

on October 28, 2013
at 03:37 AM

yep, i noticed that issue from the start of the new site...you never get to see all of your answers. it seems to happen to any user that has more answers than can load one go.

& if you have mega loads of answers, like @dzone , & click the 'show more' it takes even longer to load the same answers again, tagged on to the bottom

77877f762c40637911396daa19b53094

(78467)

on October 25, 2013
at 11:43 AM

Have you tried clearing all your cookies for paleohacks.com?

77877f762c40637911396daa19b53094

(78467)

on October 25, 2013
at 11:41 AM

Thanks @paleot - this is a known bug and we're working to fix it. We're due for an update to the site that should fix a couple of the bugs you guys have been reporting. If @paleot and @daz send an email to [email protected] - we'll get you guys some swag for all the great feedback - its greatly appreciated!

Cf08ad26759fdd206a2c9f9385080a57

(995)

on October 24, 2013
at 05:18 AM

Aha, here's what's happening.

If I upvote a post, all the comments get a green arrow. That shouldn't happen, I don't think. If I then try to actually give a comment an upvote, clicking on it's already-green arrow, I see that error.

Has no one been able to upvote posts and the comments contained therein? That would explain the lack of voting since the site upgrade.

Cf08ad26759fdd206a2c9f9385080a57

(995)

on October 24, 2013
at 05:10 AM

Ah.. so it was @Mr_Snowman who downvoted with me. I don't think this is a good feature, haha. http://i.imgur.com/kwlpffa.png

Cf08ad26759fdd206a2c9f9385080a57

(995)

on October 24, 2013
at 05:07 AM

If I downvote a post -- http://imgur.com/9QXh6OC it shows the comments with a down red arrow even when I haven't downvoted them.

If I upvote a post, it shows all the comments with a green up vote arrow. If I try to actually give that comment an upvote it won't let me vote and gives me the error pictured in that last imgur keeping that post at "0" votes.

543a65b3004bf5a51974fbdd60d666bb

(4493)

on October 24, 2013
at 04:11 AM

"When you do vote on something, it's publicly stated on your account history which others can read"

you don't even need to check the account history, just leave (hover) your mouse cursor over the digit between the up & down arrows & if any users have voted a popup will list all the usernames in the time order that they voted. even if the digit is zero, you may find users have voted, they have just cancelled each other out (eg. 1up & 1down)

543a65b3004bf5a51974fbdd60d666bb

(4493)

on October 24, 2013
at 04:06 AM

"Why do those answers have upvotes? (I didn't upvote them.)"...you lost me on that one, what do you mean?

ps. i just up-voted that JenJen answer okay.

77877f762c40637911396daa19b53094

(78467)

on October 24, 2013
at 01:32 AM

@paleot, what is your browser/OS version?

543a65b3004bf5a51974fbdd60d666bb

(4493)

on October 24, 2013
at 01:15 AM

i think i noticed that one the other day as well. only i noticed that the 'like' & the 'v' were missing, but the reply was prob missing as well.

if you have not used already, you could test/try out the new 'Convert to comment' option on this answer

543a65b3004bf5a51974fbdd60d666bb

(4493)

on October 24, 2013
at 01:03 AM

actually, i just noticed that it sometime 'fixes itself' by refreshing the page, or a more severe closing/opening.

& the reason it looks like there should be a comment beneath your question itself, is because i did a test comment, then deleted it, but systems still thinks something is there...as you say glitchy...& i'll add flaky.

543a65b3004bf5a51974fbdd60d666bb

(4493)

on October 24, 2013
at 12:57 AM

test comment

543a65b3004bf5a51974fbdd60d666bb

(4493)

on October 24, 2013
at 12:57 AM

yep, it is glitchy.

it now correctly shows comments as 1

Cf08ad26759fdd206a2c9f9385080a57

(995)

on October 24, 2013
at 12:31 AM

Here's the opposite - http://i.imgur.com/vqIgb2I.png 0 comments, yet I posted 1.

Gliiiitchy.

If you didn't think to click on "0 comments" for that, you wouldn't know that I had said anything. I could post a second comment to make it say 1, but, I don't really want to do that.

  • Cf08ad26759fdd206a2c9f9385080a57

    asked by

    (995)
  • Views
    8.5K
  • Last Activity
    1577D AGO
Frontpage book

Get FREE instant access to our Paleo For Beginners Guide & 15 FREE Recipes!

10 Answers

0
Cf08ad26759fdd206a2c9f9385080a57

(995)

on October 28, 2013
at 06:03 PM

One more. When I mouseover this comment, I can like it. Whereas this one has no Like button.. it has an Edit button instead? Why can't I like that comment?

543a65b3004bf5a51974fbdd60d666bb

(4493)

on November 01, 2013
at 01:47 AM

this seems to be a bug related to the "Show more comments" option

0
Cf08ad26759fdd206a2c9f9385080a57

(995)

on October 25, 2013
at 05:22 AM

@dzone @daz Ok, here's another. http://i.imgur.com/eThjok6.jpg The "Show More" button on my Answers tab generates duplicate results.

543a65b3004bf5a51974fbdd60d666bb

(4493)

on October 28, 2013
at 03:37 AM

yep, i noticed that issue from the start of the new site...you never get to see all of your answers. it seems to happen to any user that has more answers than can load one go.

& if you have mega loads of answers, like @dzone , & click the 'show more' it takes even longer to load the same answers again, tagged on to the bottom

0
Cf08ad26759fdd206a2c9f9385080a57

(995)

on October 25, 2013
at 03:35 AM

@dzone @daz Aiight, one more. If a username has a space (eg. Allison 10) You can't link to their name.

It shows a correct link in Edit form:

http://i.imgur.com/iG97dF7.png

But not publicly.

http://i.imgur.com/2050AOb.png

77877f762c40637911396daa19b53094

(78467)

on October 25, 2013
at 11:41 AM

Thanks @paleot - this is a known bug and we're working to fix it. We're due for an update to the site that should fix a couple of the bugs you guys have been reporting. If @paleot and @daz send an email to [email protected] - we'll get you guys some swag for all the great feedback - its greatly appreciated!

0
Cf08ad26759fdd206a2c9f9385080a57

(995)

on October 24, 2013
at 05:53 PM

@dzone @daz Ok, here's one more. On comments, if you click the date, it looks like it should be a permalink to that comment (similar to the functionality on answers.) Yet, it instead links to the question with that comment hidden out of view.

Clicking 'View the new comment" in the email you receive from following a Question links to the question (not the comment) as well.

0
Cf08ad26759fdd206a2c9f9385080a57

(995)

on October 24, 2013
at 03:23 AM

Double post? wth.

0
Cf08ad26759fdd206a2c9f9385080a57

(995)

on October 24, 2013
at 03:23 AM

@dzone @daz This has been bugging me too -- http://i.imgur.com/5tweqg3.png Why do those answers have upvotes? (I didn't upvote them.) I'd like to give JenJen an upvote, but it says I'm not allowed to. Why not? Since the new paleohacks site went up, I've noticed people aren't upvoted as much any more.

Also.... When you do vote on something, it's publicly stated on your account history which others can read. If a post has one vote, I can figure out who voted on it. That used to be anonymous.

543a65b3004bf5a51974fbdd60d666bb

(4493)

on October 24, 2013
at 04:11 AM

"When you do vote on something, it's publicly stated on your account history which others can read"

you don't even need to check the account history, just leave (hover) your mouse cursor over the digit between the up & down arrows & if any users have voted a popup will list all the usernames in the time order that they voted. even if the digit is zero, you may find users have voted, they have just cancelled each other out (eg. 1up & 1down)

543a65b3004bf5a51974fbdd60d666bb

(4493)

on October 24, 2013
at 04:06 AM

"Why do those answers have upvotes? (I didn't upvote them.)"...you lost me on that one, what do you mean?

ps. i just up-voted that JenJen answer okay.

0
Cf08ad26759fdd206a2c9f9385080a57

(995)

on October 24, 2013
at 03:23 AM

@dzone @daz This has been bugging me too -- http://i.imgur.com/5tweqg3.png Why do those answers have upvotes? (I didn't upvote them.) I'd like to give JenJen an upvote, but it says I'm not allowed to. Why not? Since the new paleohacks site went up, I've noticed people aren't upvoted as much any more.

Also.... When you do vote on something, it's publicly stated on your account history which others can read. If a post has one vote, I can figure out who voted on it. That used to be anonymous.

0
Cf08ad26759fdd206a2c9f9385080a57

(995)

on October 24, 2013
at 02:22 AM

@dzone for lack of a reply button, I'm posting here. This is on MacOS 10.9 using Chrome 30.0.1599.101. (What the hell kind of version number is that, Google?)

77877f762c40637911396daa19b53094

(78467)

on October 25, 2013
at 11:43 AM

Have you tried clearing all your cookies for paleohacks.com?

0
Cf08ad26759fdd206a2c9f9385080a57

(995)

on October 24, 2013
at 01:08 AM

@daz Lol, there's no reply button now. It's just a blank More menu when I try to reply to your comment. I had tried refreshing a bunch to no avail, it must have been your comment and quick delete that did it. Today, the site keeps logging me out. Gliiitchy, haha.

Damnit, this won't submit. MotherF*cker... Posting here instead.

Lol, right after it posted that it logged me out. Grrr.

77877f762c40637911396daa19b53094

(78467)

on October 24, 2013
at 01:32 AM

@paleot, what is your browser/OS version?

543a65b3004bf5a51974fbdd60d666bb

(4493)

on October 24, 2013
at 01:15 AM

i think i noticed that one the other day as well. only i noticed that the 'like' & the 'v' were missing, but the reply was prob missing as well.

if you have not used already, you could test/try out the new 'Convert to comment' option on this answer

0
543a65b3004bf5a51974fbdd60d666bb

(4493)

on October 23, 2013
at 10:04 PM

"On this post, it shows 6 comments. There are only 3 comments"

i've mentioned this issue a few times in the 'meta' section.

in the meantime, the workaround for me, seems to be not to go to 'deep' with the 'reply' comments. top level comments & replies to top level comments seem to post ok. reply to a 2nd level comment (reply to a reply) may show. reply to a 3rd level comment may not show.

Cf08ad26759fdd206a2c9f9385080a57

(995)

on October 24, 2013
at 12:31 AM

Here's the opposite - http://i.imgur.com/vqIgb2I.png 0 comments, yet I posted 1.

Gliiiitchy.

If you didn't think to click on "0 comments" for that, you wouldn't know that I had said anything. I could post a second comment to make it say 1, but, I don't really want to do that.

Answer Question


Get FREE instant access to our
Paleo For Beginners Guide & 15 FREE Recipes!