0

votes

Site problems adding comments?

Commented on November 28, 2013
Created November 27, 2013 at 4:36 PM

Is anyone else having problems adding comments?

It's happened randomly to me recently, where I type in a comment, I have plenty of characters left, I click submit, and it doesn't post (goes grey), but it won't add the comment.

I've tried it on Chrome and IE8 (on win7).

In IE, I see an error notice:

Webpage error details User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; .NET4.0C; MS-RTC EA 2; .NET4.0E) Timestamp: Wed, 27 Nov 2013 16:34:58 UTC Message: Invalid argument. Line: 995 Char: 68 Code: 0 URI: http://paleohacks.com/themes/paleohacks/pack/combined.js.h-1821871234.pack

7fc82eebafd44badc73c520f44660150

(3285)

on November 28, 2013
at 01:56 PM

thanks for acknowledging it. as you probably know, it's intermittent. I was later able to add my comment. thanks for a great site and resource!

Frontpage book

Get FREE instant access to our Paleo For Beginners Guide & 15 FREE Recipes!

1 Answers

best answer

0
77877f762c40637911396daa19b53094

(78437)

on November 28, 2013
at 01:25 PM

We are actively working on a fix for this and hope to have one today or tomorrow. Apologies for the delay in getting this over to you guys and thanks for all the help debugging it!

7fc82eebafd44badc73c520f44660150

(3285)

on November 28, 2013
at 01:56 PM

thanks for acknowledging it. as you probably know, it's intermittent. I was later able to add my comment. thanks for a great site and resource!

Answer Question


Get FREE instant access to our
Paleo For Beginners Guide & 15 FREE Recipes!